jeff's picture

Import Information about Java and App Inventor

If you are running Java 6 on a Macintosh, you should run Apple's latest software update 12 released February 1st. If you have been running Java 7 you may get a notice when opening the Blocks Editor that asks you to update Java. You must run this update to use App Inventor. This issue is due to a vulnerability in Java that affects all users -- not just App Inventor users and not even just Mac users. We will continue to monitor the situation and let you know what else, if anything, you'll need to do.